预览模式: 普通 | 列表

linux下配置VPN

1、检查服务器是否有必要的支持.如果检查结果没有这些支持的话,是不能安装pptp的,执行指令:
#modprobe ppp-compress-18 && echo ok
这条执行执行后,显示”ok”则表明通过.不过接下来还需要做另一个检查,输入指令:
#cat /dev/net/tun
如果这条指令显示结果为下面的文本,则表明通过:

查看更多...

分类:CentOS | 固定链接 | 评论: 0 | 引用: 0 | 查看次数: 2938